03. Fel/buggar med spelet Läst 2727 ggr

The Sims 3 Launcher svarar inte!

  Olästa | Bevaka | Bokmärk

Installerade det nya expansionspaketet med husdjur i Onsdags och spelade fungerade då hur bra som helst när jag provade det.

Men idag när jag skulle starta spelet hakar Launchern upp sig hela tiden och "Svarar inte". Har provat att starta typ 7+ ggr nu och det är samma sak varje gång. Har installerat om också, vilket inte heller fungerade.

Vad ska jag göra? ): Kan inte starta spelet.

så vart det för mej a!

Så jag fick installera om alla sims 3na, men då installerade jag inte ett prylpaket, och nu fungerar det bra igen :)

om du redan har gjort så så vet jag inte :/

Jag hade samma problen förut onnan jag köpte Leva Livet. Jag provade uppdatera spelet och inte ens det 
gick... ;( Men när jag köpte Leva Livet och installerade det så uppdaterar ju spelet sig och det fungerade! Efter det så hade jag inte dem problemen!
Någon på detta forumet sa för någon dag sedan att man kunde starta spelet utan att ha igång launchern. Tror man gick in på Start-knappen och sedan in på spelet utan launchern elr något. 
Leta lite här så hittar du det säkert eller så kan du ju skapa en ny tråd och fråga och så kanske någon vet och svarar! :)

Ojojoj..! Det blev lite fel längst upp i stavningen. Ibland är det jobbigt att ha iPhone!

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 200 sajter.

Mer på iFokus