11. TS1 & TS2 - Allmänt

TS2 Ändra grafikinställningar?

2017-02-07 21:57 #0 av: Skitgalen

Jag skulle precis börja spela The Sims 2, jag har laddat ner den kompletta kollektionen från Origin, men när jag skulle starta spelet så kunde jag inte ändra inställningarna för  grafiken, det fanns bara 800x600 som alternativ, någon som vet hur man kan fixa detta? 
Hittade någon lösning på nån annan tråd men den lösningen funkade inte om man har denna kollektionen från Origin installerat..

Anmäl
2017-02-07 22:13 #1 av: Mitchika

Här är lösningen för Ultimate Collection. Glad

https://simsvip.com/2014/07/20/the-sims-2-ultimate-collection-increase-resolution-guide/

Sajtvärd för Pokémon iFokus
Medarbetare på The Sims iFokus
"Perfektion är en väg, inte ett mål." 

Anmäl
2017-02-07 22:39 #2 av: Skitgalen

Där man ska ändra storleken på bildskärmsupplösningen, ska man fylla i samma nummer som man har på sin skärmupplösning på datorns inställningar? Som på denna bilden har ju jag 1680x1050

Anmäl
2017-02-07 22:43 #3 av: Skitgalen

Det funkade!! Tack så mycket för hjälpen!! :D :D 

Anmäl
2017-02-07 23:11 #4 av: Mitchika

#3 Kanon! Ingen orsak, jag är bara glad att det fungerar. SkrattarTummen upp

Sajtvärd för Pokémon iFokus
Medarbetare på The Sims iFokus
"Perfektion är en väg, inte ett mål." 

Anmäl
2017-02-07 23:20 #5 av: Skitgalen

Nu har jag ett annat problem dock... dom svarta rutorna under simmarna, dom försvinner inte trots att jag ändrat skuggorna till medel i inställningarna :(

Anmäl
2017-02-07 23:23 #6 av: Mitchika

#5 Det enda sättet jag kunde bli av med dom svarta rutorna under simmarna var att stänga av skuggorna helt. 

Sajtvärd för Pokémon iFokus
Medarbetare på The Sims iFokus
"Perfektion är en väg, inte ett mål." 

Anmäl
2017-02-07 23:36 #7 av: Skitgalen

Jag försöker stänga av skuggorna helt men det funkar inte? Inställningen tillämpas inte :S har försökt starta om spelet o allt men det hjälper inte.
Kan man ändra det i Graphic rules på nåt sätt?

Anmäl
2017-02-07 23:55 #8 av: Mitchika

#7 Jag tror det går att göra. Jag hoppas du har gjort en kopia av filen innan du började ändra i den utifall att något går fel? Om inte annat, gör det nu innan du provar det här. 

Sök efter option Shadows i Graphics Rules, då bör du komma till alternativet för olika inställningar när det gäller skuggor. Low, Medium och High. 

Den här textraden stor troligtvis tre gånger där. En gång under Low, en gång under Medium och en gång under High: 

boolProp simShadows       true

Radera true och skriv in false istället på den inställning du använder (medium, i det här fallet) eller alla inställningar, spara och starta sedan spelet igen och se om problemet har försvunnit. 

Sajtvärd för Pokémon iFokus
Medarbetare på The Sims iFokus
"Perfektion är en väg, inte ett mål." 

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.