03. Fel/buggar med spelet

"The sims 3 har slutat fungera"

2013-12-27 18:37 #0 av: ramm5tein_

Till att börja med har jag letat här i arkiven men kan inte hitta något riktigt svar... Så gör en egen tråd!

Denna bild kommer alltså upp specifikt på en familj i mitt spel där jag har expansionerna husdjur, övernaturligt, årstider, universitetsliv, in i framtiden och film prylpaket. Det är en legacy jag håller på med och är på fjärde generationen. Har upplevt förr i både sims 2 och sims 3 att familjerna har lätt att börja bugga och krascha om man spelat på dom länge? Jag kan inte knyta an till något speciellt nedladdningsbart. Har bara laddat hem från exchange och tidigare tagit bort vissa plagg för att barnen föddes konstigt, så borde inte vara det. 

Jag har ganska nyligt köpt ny dator och då installerade jag förstås om allt samt flyttade över familjen, så en ominstallation tror jag inte skulle fungera... Familjen började dock inte krascha i och med ominstallationen, utan för kanske 5 speltillfällen sen.

Tacksam för all hjälp!

Anmäl
2013-12-27 20:33 #1 av: Smulan80

Om det bara händer med en specifik familj så kan det vara så att den spelfilen är trasig och därmed slutar spelet att svara när du försöker ladda den.

Anmäl
2013-12-27 20:38 #2 av: ramm5tein_

#1 Okej... Och det finns ingen förklaring på det eller något man kan göra åt det? 

Anmäl
2013-12-27 21:08 #3 av: ramm5tein_

Jag ar hört någonstans förr, men det kanske var inom sims 2, men att det ska kunna fungera att flytta familjen till en annan tomt? Någon som vet om det fungerat tidigare?

Anmäl
2013-12-27 21:51 #4 av: MozillaFireFox

Har du uppdaterat Mods?

Anmäl
2013-12-27 22:37 #5 av: ramm5tein_

#4 Allt är uppdaterat enligt startprogrammet för sims. Finns det något annat jag bör kolla? Nu är inte jag så duktig på mods, men jag har inga mods installerade, om vi tänker typ mods som förändrar spelet eller spelsättet...

Anmäl
2013-12-27 22:38 #6 av: MozillaFireFox

OKej, Vilken dator har du?

Anmäl
2013-12-27 22:40 #7 av: ramm5tein_

#6 Jag har en asus k56c, bara några månader. Och det är ju som sagt just den familjen som kraschar, så det ska inte ha något med datorns standard att göra.

Anmäl
2013-12-27 22:42 #8 av: MozillaFireFox

Okej, Men när började detta, började detta efter att du ladda ner cc osv?

Anmäl
2013-12-27 22:49 #9 av: ramm5tein_

#8 Menar du downloads? Jag har bara laddat ner från exchange. Det gjorde jag efter ominstallationen till den här datorn, innan jag började spela i princip. Tror till och med att jag tog med några downloads som jag hade på förra datorn, så kan inte koppla det till att det ska ha kommit med något jag laddat ner.

Anmäl
2013-12-27 22:51 #10 av: MozillaFireFox

Nu vet jag problemet. När du laddar ner från Exchange, finns det många filer som du kan få problem med.

DU ska ALDRIG LADDA NER FRÅN EXCHANGE!

Anmäl
2013-12-27 23:03 #11 av: ramm5tein_

#10 Kan det vara så? Jag menar, det har ju fungerat bra med downloads från exchange förr och jag har inte stött på det här problemet i och med att jag installerat från exchange. Ett problem knutet till det kan väl inte bara dyka upp i efterhand flera veckor efter jag installerat downloadsen?

Anmäl
2013-12-27 23:08 #12 av: MozillaFireFox

Det kanske hände nu, Det hände samma sak med mig som dig fast mer, mina barn blev helt demiserade, och att ta bort från exchange rekommenderar jag dig!

Anmäl
2013-12-27 23:10 #13 av: ramm5tein_

#13 Jag har ju åtgärdat de plaggen eller vad det var som gjorde barnen konstiga. Jag har tagit bort jättemycket och jag kan verkligen inte koppla att det ska vara de få nedladdningarna jag har kvar nu till problemet då det fungerar utmärkt med andra familjer där jag även där använder nedladdade hår, kläder eller så!

Anmäl
2013-12-28 00:26 #14 av: MozillaFireFox

Okej, Men iaf, testa att ta bort allt från exchange (Ha backup på dem också)

Anmäl
2013-12-28 00:48 #15 av: ramm5tein_

#14 Jag testade att att klicka i "kör utan eget innehåll" i startmenyn men det kraschade ändå efter ett tag. För väljer man kör utan eget innehåll borde det väl inte påverka? Allt byts ju ut i spelet då, till exempel frisyrer.

Anmäl
2013-12-28 01:00 #16 av: MozillaFireFox

 #0 Okej, HAr du windows 7?

Anmäl
2013-12-28 01:14 #17 av: jjjosa

Jag hade samma problem som dig. Tog bort alla mods men spelet sluta att fungera ändå. Hjälpte inte med att installera om heller. Fick bara samma fel. Tills jag installera om en gång till och la inte in några mods överhuvudtaget. Då funka spelen :). Så varför ditt spel kan ha slutat är för att du fortfarande har en skadad fil i ditt spel fast du tar bort modesen. Det jag kan rekommendera är att du installerar om spelen och tar ner modsen på nytt. För då får du inte dom skadades filerna som kan bli om du använder dina gamla mods igen. Dom skadade filerna ligger oftast under backuperna i spelet. Dom gå att radera men varje gång du kommer starta spelet, kommer filerna fram igen. Tyvärr är det så när man kör med nerladdat innehåll. Dom strular tills slut för att det blir konflikter i spelet. Den här lösningen har hjälpt mig varje gång sims har slutat att fungera. Alla sparade familjer kan du inte lägga över om du skulle installera om, för att dom drar med sig den kraschade filen. Hoppas du fattar något av vad jag skrev :)

Anmäl
2013-12-28 01:30 #18 av: ramm5tein_

#16 Jag har windows 8

#17 Okej, det lät vettigt! Men det du skriver att jag inte kan lägga över alla sparade familjer, då går det alltså inte att behålla den beträffande familjen i alla fall? För spelet fungerar som sagt felfritt på andra familjer, men inte just denna Glad I så fall är väl den filen kraschad?

Anmäl
2013-12-28 01:33 #19 av: jjjosa

Fungerar det på alla andra familjer Är det lite mer konstigare. Jag körde på en familj ett tag som också började så som din gjorde så jag tog ner ett program som kollar om man har några konflikter i sims mappen och då var alla backuper i spelet skadade och det gick inte att rädda. Men funkar ditt spel fel fritt annars kan du utesluta modsen iallafall för dom hade gjort likadant i dom andra familjerna annars. 

Sims är ett klurigt spel med dess problem

Anmäl
2013-12-28 01:37 #20 av: jjjosa

http://simswiki.info/wiki.php?title=Game_Help:Sims_3_Crashing_Checklist

Här är lite tips och hjälp kanske. Men jag står fortfarande kvar vid det jag skrev innan. Det har alltid funkat för mig i allafall :).

Anmäl
2013-12-28 08:29 #21 av: Bara Anna

Om det BARA kraschar när du använder dig av en specefik sparfil/familj så är det allra troligast att du har en korrupt sparfil. Du kan försöka med en backup fil. Men risken är att korruptionen finns där också. 

Jag har lärt mig den hårda vägen att låta NRAAS Saver bli min nya BFF! En (säker) mod som påminner dig om att spara dina spel ofta (default är  var  30 riktig minut) och i 4 olika sparfiler. Så går en fil sönder så missar du bara max 90 minuter speltid.

Och vad det gäller Sims 3 Exchange: Problemet med S3E är att det inte finns någon form av kvalitetskontroll. Ingen verifiering av att saker och ting fungerar som det skall. Därför är det lite av rysk roulett när det gäller att ladda ner från detta. Det kan gå jätte-bra, tills det helt plötsligt blir pannkaka av allt för att du laddat ner en dålig uppladdning. Om du hittar något väldigt unikt som du bara MÅSTE ha så kan du alltid göra lite efterforskningar. Googla på nedladdningens namn och se om det finns information om detta någon annanstans. För som sagt, alla filer är inte dåliga.

För kläder/simmar/möbler etc så rekommenderar jag thesimsresource och/eller modthesims. För världar mysimsrealty.

Me. Myself & My Sims

http://www.memyselfandmysims.se

Anmäl
2013-12-28 14:21 #22 av: ramm5tein_

Tack för tips! 

#19 Ja precis, du menar att det kan vara bra att ta bort modsen i förebyggande syfte? För jag känner ju igen att det här problemet har hänt förr, att specifika familjer börjat lagga eller bara stänga ner sig. Så kan ju lätt hända nästa familj också. 

#20 Ska läsa på länken!

#21 Okej... Och vart ligger backup-filen? Sorry om jag inte har så bra koll. Det lät ju ganska bra med NRAAS Saver, men sparar kommer jag alltid ihåg att göra. På senaste har jag sparat en gång för varje nytt sims-dygn, för att jag är så rädd att det ska slå av. Så tror inte jag skulle behöva en påminnare. Och sedan stänger spelet ändå av tillslut... 

Jag är nog fast i att exchange til the sims 2 var så säkert! För jag tror det sas då att inget kunde gå fel om man laddade ner från exchange då. Tack för tipsen på andra sidor i alla fall :)

Anmäl
2013-12-28 18:23 #23 av: Bara Anna

Leta efter mappar som heter Saves eller ev. backup tror jag. Sitter på laptoppen och skriver justn u s jag är inte säker. Skall kolla senare.

Själva påminnelsen är kanske inte det viktiga om du kommer ihåg (vilket jag inte gör), men det som är guld värt för mig är att den genererar mer än en spar-fil. Vilket gör att strular en, så har du alltid den tidiga sparfilen kvar!

Så länge du är medveten om vad, hur och när du laddar ner så varför inte? Fortsätt använda Exchange du. Det gäller som med mat - att vara medveten konsument! :-)

Me. Myself & My Sims

http://www.memyselfandmysims.se

Anmäl
2013-12-29 16:39 #24 av: ramm5tein_

#23 Okej, ska kika på det! Det låter ju bra att den generar mer än en spar-fil faktiskt. Men för att testa köra med backup filen, tar jag bort den vanliga då? Flyttar den till en annan mapp? 

Anmäl
2013-12-30 00:31 #25 av: ramm5tein_

Åhnej åhnej, nu märker jag att spelet även kraschar på andra familjer. Dock inte alls lika ofta. Grejen är bara den att på dessa andra två familjer jag testat använder jag mig inte av downloads alls i familjen. Spelar det ingen roll? Kan det ändå påverka sparfiler? 

Suck. Har avinstallerat allt nedladdat jag hade nu i alla fall, på en familj som jag bara gjorde för någon dag sedan är det första gången den kraschar nu och jag tycker det är konstigt att det då ska handla om det nedladdade från exchange då jag inte använder mig av det...

Anmäl
2013-12-30 13:15 #26 av: Calcifer

Det som fungerade för mig var att ta bort NRaas mods. Jag vet inte varför, eftersom jag använde rätt version för spelet, men nej, det fungerade inte överhuvudtaget. Kraschade och bråkade. Sen jag uppdaterade till nya versionen så fungerar inte modsen.

"I think the problem with people like this is that
they're so stupid they have no idea how stupid they are."


Anmäl
2013-12-30 14:53 #27 av: jjjosa

Det beror på att modsen inte är uppdaterade till din spel version. Ibland kan man behöva ta bort alla mods och ladda ner dom på nytt för att få det och funka.

Anmäl
2013-12-30 15:01 #28 av: Calcifer

Det gjorde jag naturligtvis.

"I think the problem with people like this is that
they're so stupid they have no idea how stupid they are."


Anmäl
2013-12-30 19:07 #29 av: ramm5tein_

#26 Nu hänger jag inte riktigt med, NRaas mods, är det ifall jag har det installerat då? Eller är det något alla har installerade? För det enda nedladdade jag hade var från exchange. 

Anmäl
2014-12-31 10:00 #30 av: Simzie

Sims 3 tar upp massa plats på datan, din dator kan kanske inte ta emot all denna plats

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.